Checking server configuration
Please wait

IMPORTANT: Ensure that This Script Is Removed When No Longer Required

ionCube Loader Wizard

Loader Installed Successfully

The ionCube Loader version 4.7.5 for PHP 5.6 is installed and encoded files should run successfully.

The installed version of the Loader cannot run files produced by the most recent ionCube Encoder. You will need a version 5 ionCube Loader to run such files.

Loader Upgrade Instructions

Please note that you may need your system administrator to do the following to upgrade. The web server will need to be restarted after the loader file is changed.

To upgrade from version 4.7.5 to a newer version of the ionCube Loader, please replace your existing loader file,, with the file of the same name from one of the following packages:

Please contact the script provider if you do experience any problems running encoded files.

For security reasons we advise that you remove this Wizard script from your server now that the ionCube Loader is installed.

The version 5 ionCube Loaders can also provide a real-time intrusion protection system called ionCube24.

ionCube24 stops attackers from launching malware on your site.

Visit to find out more.